17 July 2024 - Sasebo & Hario - Scheduled Maintenance
Completed
Scheduled for July 16, 2024 at 3:05 PM – 6:28 PM
Affects
Internet
Under maintenance from 3:05 PM to 6:28 PM
Sasebo
Under maintenance from 3:05 PM to 6:28 PM
Hario
Under maintenance from 3:05 PM to 6:28 PM
AmericableTV
Under maintenance from 3:05 PM to 6:28 PM
Sasebo - AmericableTV
Under maintenance from 3:05 PM to 6:28 PM
Hario - AmericableTV
Under maintenance from 3:05 PM to 6:28 PM
Updates
Completed
July 16, 2024 at 6:28 PM
Completed
July 16, 2024 at 6:28 PM
Maintenance is complete.
In progress
July 16, 2024 at 3:05 PM
In progress
July 16, 2024 at 3:05 PM
Maintenance is now in progress
Planned
July 16, 2024 at 3:05 PM
Planned
July 16, 2024 at 3:05 PM
Americable will be conducting maintenance to the systems servicing the buildings listed below.
Buildings: Entire Base
Internet and Television Service will be interrupted to those locations during this maintenance.
We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.