Americable - Emergency Maintenance on Kintai Bld 607, Iwakuni – Incident details

All systems operational

Emergency Maintenance on Kintai Bld 607, Iwakuni

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

Internet

Major outage from 4:04 AM to 5:08 AM

Iwakuni

Major outage from 4:04 AM to 5:08 AM

AmericableTV

Major outage from 4:04 AM to 5:08 AM

Iwakuni - AmericableTV

Major outage from 4:04 AM to 5:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident with the Internet and TV at Iwakuni BLDG 607.