Americable - Network Incident : Yokosuka – Incident details

All systems operational

Network Incident : Yokosuka

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

Internet

Partial outage from 3:36 AM to 4:38 AM, Operational from 3:36 AM to 4:38 AM

Ikego

Operational from 3:36 AM to 4:38 AM

Atsugi

Operational from 3:36 AM to 4:38 AM

Iwakuni

Operational from 3:36 AM to 4:38 AM

Sasebo

Operational from 3:36 AM to 4:38 AM

Hario

Operational from 3:36 AM to 4:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. Service temporarily down in parts of Yokosuka Base.

    Buildings Effected:

    3810, 3812, 1343, 1345, 1346, 1342, 1341, 1340, 1339, 1347, 1336, 1337, 1338, 1336, 1250, 1336, 3843, 1570, 1230, 1210, 1283, 1632, H12, 1350, 1349, 1348, 1351, 1251, 1353, 1352, 1252, 1253, 1333, 1334, 1331, 1332, 1335