Americable - (YS) OUTAGE Node 3489_3853 (MAC 307) – Incident details

All systems operational

(YS) OUTAGE Node 3489_3853 (MAC 307)

Resolved
Partial outage 50 %
Started 2 days agoLasted about 3 hours

Affected

Internet

Partial outage from 1:59 AM to 5:23 AM

Yokosuka

Partial outage from 1:59 AM to 5:23 AM

AmericableTV

Partial outage from 1:59 AM to 5:23 AM

Yokosuka - AmericableTV

Partial outage from 1:59 AM to 5:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident. Affected Buildings: 3489 (Shobu Tower) 3853 (Tsubaki Tower)