Americable - Service Outage for Yokosuka Bldgs J196, J200, J217, 1288, 1314, 1455, 1456, 1457, 1458, 1459, 1461, 1462, 1463, 4300, 4315, 4359, 4362, 4805, 4807 – Incident details

All systems operational

Service Outage for Yokosuka Bldgs J196, J200, J217, 1288, 1314, 1455, 1456, 1457, 1458, 1459, 1461, 1462, 1463, 4300, 4315, 4359, 4362, 4805, 4807

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Internet

Major outage from 1:17 PM to 2:25 PM

Yokosuka

Major outage from 1:17 PM to 2:25 PM

AmericableTV

Major outage from 1:17 PM to 2:25 PM

Yokosuka - AmericableTV

Major outage from 1:17 PM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident. The following Buildings are effecting; J196, J200, J217, 1288, 1314, 1455, 1456, 1457, 1458, 1459, 1461, 1462, 1463, 4300, 4315, 4359, 4362, 4805, 4807