Americable - IP_TV service incident: – Incident details

Experiencing partial outage

IP_TV service incident:

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

AmericableTV

Major outage from 1:33 AM to 1:59 AM, Under maintenance from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Ikego - AmericableTV

Major outage from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Atsugi - AmericableTV

Under maintenance from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Iwakuni - AmericableTV

Major outage from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Sasebo - AmericableTV

Under maintenance from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Hario - AmericableTV

Major outage from 1:33 AM to 1:59 AM, Degraded performance from 1:59 AM to 2:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    currently investigating this:  the below channels have Audio and video connection problems (Apple IOS and Android devices) .

     122 BIG10HD (No Video)
    914 Christian Pop & Rock (No Audio)
    919 Sting Ray Bluegrass (No Audio)
    926 SMUS12 (No Audio)
    930 SMUS16 (No Video)
    939 SMUS29 (No Video)