Americable - Americable TV app channels 120-350 are down due to maintenance. – Incident details

All systems operational

Americable TV app channels 120-350 are down due to maintenance.

Resolved
Operational
Started about 19 hours agoLasted 4 minutes

Affected

AmericableTV

Major outage from 6:22 AM to 6:26 AM

Ikego - AmericableTV

Major outage from 6:22 AM to 6:26 AM

Atsugi - AmericableTV

Major outage from 6:22 AM to 6:26 AM

Iwakuni - AmericableTV

Major outage from 6:22 AM to 6:26 AM

Sasebo - AmericableTV

Major outage from 6:22 AM to 6:26 AM

Hario - AmericableTV

Major outage from 6:22 AM to 6:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    During routine checks, it was identified that channels 120–350 are not displaying on iOS, Android, and coaxial platforms. We are currently investigating this incident.