Americable - Local Tokyo Channel Down | IPTV Ch 109 & Coax 17-2 – Incident details

Ikego under maintenance

Local Tokyo Channel Down | IPTV Ch 109 & Coax 17-2

Resolved
Partial outage
Started 4 days agoLasted about 1 hour

Affected

AmericableTV

Partial outage from 12:10 AM to 1:32 AM

Ikego - AmericableTV

Partial outage from 12:10 AM to 1:32 AM

Atsugi - AmericableTV

Partial outage from 12:10 AM to 1:32 AM

Yokosuka - AmericableTV

Partial outage from 12:10 AM to 1:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.