Americable - HARIO Housing outage – Incident details

Ikego under maintenance

HARIO Housing outage

Resolved
Major outage
Started 20 days agoLasted about 12 hours

Affected

Internet

Major outage from 10:39 PM to 10:43 AM

Hario

Major outage from 10:39 PM to 10:43 AM

AmericableTV

Major outage from 10:39 PM to 10:43 AM

Hario - AmericableTV

Major outage from 10:39 PM to 10:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    PWD is continuing to work on a fix for this incident. Services will be unable until power is restored.
    Unscheduled Power Outage at Hario Housing.

  • Investigating
    Investigating
    We are currently investigating this incident.